BLOG

Incoherent ramblings, devlogs, edgy philosophy and other topics of interest


[#58] [Thu, 30 Nov 2019 23:02:40 CST][pocketphp_devlog]
■ NGINX.conf update (ver. 1.16.1)

While setting up a client's VPS to host a pocket_php based web project, I noticed the included nginx.conf file is no longer compatible with nginx ver. 1.16.1. The "group" directive has been deprecated and must now be specified in after the user in the "user" variable field.